VERSION ACTUAL :

Inicio de sesión

Raulito el Friki

Raulito El Friki

COMENTARIOS

EN LINEA

Hay actualmente 0 usuarios conectados.

NUEVOS

  • upszot
  • alcabrejas
  • Richie_7o3
  • duvg
  • bpantoja

Se encuentra usted aquí

Efectolinux

Suscribirse a canal de noticias Efectolinux
Se explica como utilizar Fedora GNU Linux Se ayuda a otras personas a superar problemas en la utilización de GNU Linux Proyectos que puedes implementar en tu Servidoer Linux Distros: Fedora , Redhat , Centos, Slackware y SuseTonyhttp://www.blogger.com/profile/09136684764867240789noreply@blogger.comBlogger73125
Actualizado: hace 1 hora 29 mins

Raspberry Pi 3 con USB ASIC Miner Block Erupter

Vie, 03/31/2017 - 18:39
Para Raspberry Pi 3, mi compadre y yo nos hemos puesto a jugar solo por curiosidad con el cgminer y la info que se consuige en los foros es vieja o los que se suponen que saben estan solo dando verdades a media asi que una vez hacemos cosas vamos actualizando este manual.








Paso 1

git clone https://github.com/ckolivas/cgminer.git

https://github.com/ckolivas/cgminer/archive/master.zip


Paso 2

sudo apt-get install build-essential autoconf automake libtool pkg-config \libcurl4-openssl-dev libudev-dev libusb-1.0-0-dev libncurses5-dev
Si usamos la versión GIT tenemos que hacer el AUTOGEN si no es asi brica ese parte:

./autogen.sh

./configure --enable-blockerupter --enable-icarus

make

sudo cp 01-cgminer.rules /etc/udev/rules.d/

verificamos ./cgminer -version

Instalamos nuestro cgminer ajustado a nuestro sistema:

make install

tenemos que tener privilegio a otro usuario que no sea nuestro root.

sudo usermod -G plugdev -a `userminer`

reiniciamos nuestro Raspberry y subimos con nuestro user

miner@clo#$ cgminer -o http://localhost:8332 -u username -p password

que suba en las sombras para que podamos cerrar la pantalla:

miner@clo#$ nohup cgminer -o http://localhost:8332 -u username -p password $



Preguntas o sugerencia escribenos...

---------------------------------------------------------------------------------
CGMiner specific configuration options:
--enable-ants1 Compile support for Antminer S1 Bitmain (default
disabled)
--enable-ants2 Compile support for Antminer S2 Bitmain (default
disabled)
--enable-avalon Compile support for Avalon (default disabled)
--enable-avalon2 Compile support for Avalon2/3 (default disabled)
--enable-avalon4 Compile support for Avalon4/4.1/6 (default disabled)
--enable-avalon7 Compile support for Avalon7 (default disabled)
--enable-bab Compile support for BlackArrow Bitfury (default
disabled)
--enable-bflsc Compile support for BFL ASICs (default disabled)
--enable-bitforce Compile support for BitForce FPGAs (default
disabled)
--enable-bitfury Compile support for BitFury ASICs (default disabled)
--enable-bitmine_A1 Compile support for Bitmine.ch A1 ASICs (default
disabled)
--enable-blockerupter Compile support for ASICMINER BlockErupter Tube/Prisma
(default disabled)
--enable-cointerra Compile support for Cointerra ASICs (default disabled)
--enable-drillbit Compile support for Drillbit BitFury ASICs (default
disabled)
--enable-hashfast Compile support for Hashfast (default disabled)
--enable-icarus Compile support for Icarus (default disabled)
--enable-klondike Compile support for Klondike (default disabled)
--enable-knc Compile support for KnC miners (default disabled)
--enable-minion Compile support for Minion BlackArrow ASIC (default
disabled)
--enable-modminer Compile support for ModMiner FPGAs(default disabled)
--enable-sp10 Compile support for Spondoolies SP10 (default
disabled)
--enable-sp30 Compile support for Spondoolies SP30 (default
disabled)
--disable-libcurl Disable building with libcurl for GBT support
--enable-libsystemd Compile support for system watchdog and status
notifications (default disabled)
--without-curses Compile support for curses TUI (default enabled)
--with-system-jansson Compile against dynamic system jansson (default use
included static jansson)

Basic *nix build instructions:
To actually build:

./autogen.sh # only needed if building from git repo
CFLAGS="-O2 -Wall -march=native" ./configure <options>
make


En linux, el soporte USB directo no requiere de controladores en absoluto. Sin embargo debido a
Problemas de permisos, es posible que no pueda extraer directamente los dispositivos como
Usuario regular sin que el usuario tenga acceso al dispositivo o mediante la minería como
Root (administrador). Con el fin de dar acceso a su usuario regular, puede hacer
Él un miembro del grupo plugdev con los siguientes comandos:

  sudo usermod -G plugdev -a `whoami`

Si su distribución no tiene el grupo plugdev, puede crearlo con:

  sudo groupadd plugdev

Para que los dispositivos BFL sean al instante propiedad del grupo plugdev y
Accesible por cualquier persona del grupo de plugdev usted puede copiar el archivo
"01-cgminer.rules" del archivo cgminer en /etc/udev/rules.d
Con el siguiente comando:

  sudo cp 01-cgminer.rules /etc/udev/rules.d/

Después de esto, puede reiniciar manualmente udev y volver a iniciar sesión, o más fácilmente
Sólo reinicie.



Notas:
 
ASICMINER block erupters will come up as AMU. ASICMINER devices need the --enable-icarus option when compiling cgminer. Also note that the AMU is managed by the Icarus driver which is detailed in the FPGA-README. Configuring them uses the same mechanism as outlined below for getting started with USB ASICs.


Gekko

./configure  --enable-icarus

Compac devices Compac devices need the --enable-icarus option when compiling cgminer. bitshopperde come up as BSC and GekkoScience as GSC

Cryptsetup para crear cifrado LUKS

Vie, 03/31/2017 - 15:25
¿Se siente como Edward Snowden y necesita unmemory stick encriptado en el bolsillo?
 
Utilice cryptsetup para crear cifrado LUKS en sus medios extraíbles.



https://code.google.com/p/cryptsetup/wiki/FrequentlyAskedQuestions
 

cat /dev/zero > /dev/sdb
 

cryptsetup luksFormat -i 30000 /dev/sdb
 

cryptsetup luksOpen /dev/sdb UsbBackupDrive1
 

mkfs.ext4 /dev/mapper/UsbBackupDrive1
 

mount /dev/mapper/UsbBackupDrive1 /mnt/
 

umount /mnt
 

cryptsetup luksClose /dev/mapper/UsbBackupDrive1
 

eject /dev/sdb

Listo!

Bitcoin mining on Fedora 25 with USB ASIC Miner Block Erupter

Vie, 03/31/2017 - 15:11
 A pesar del hecho de que no va a hacer ningún dinero real, simplemente no podía resistirse a conseguir uno de estos pequeños preciosos USB Bitcoin minería ASICS. En el valor actual de un bitcoin el único que está haciendo el dinero de bitcoins es gente que vende hardware o cualquier persona que roba la electricidad libre. Sin embargo el desarrollo entero de la moneda de la criptografía es facsinating y considero esto un precio muy pequeño a pagar para mantener hasta la fecha con la tecnología.


Cuando el Erupter del bloque estaba primero disponible en el Reino Unido ellos donde ir para cerca de £ 100, resisti el impulso y después de un mes conseguí una ganga en ebay para £ 70 entregan de Polonia. Suena como una ganga, pero cuando haces las matemáticas va a ser mucho tiempo antes de que me está haciendo cualquier cerveza dinero. Usando la calculadora http://www.bitcoinx.com/profit/ con electricidad 13.020p por kWh y una estimación aproximada de 5 vatios de consumo de energía, va a tomar un enorme 1 año, 227 días para el equilibrio.
Siempre hay la posibilidad de que el precio de bitcoin vuelva a volverse loco, ciertamente no inconcebible que podría volver a su pico de $ 240, pero incluso con doble o triplicar el valor todavía es un largo plazo antes de que mi pequeño ASIC paga por sí mismo. No importa, sin embargo, es un pequeño pedazo de brillante brillante, me da algo que ver con un Pi de frambuesa y una posible apuesta más segura que un billete de lotería.
Aquí están mis notas de instalación para conseguir que el ASIC Miner USB Block Erupter funcione en un Fedora ejecutando 24 o 25. Los comandos deben funcionar en cualquier sistema basado en REDHAT.


Instale todos los requisitos previos que necesitará para compilar bfgminer.

sudo dnf install autoconf.noarch automake.noarch libtool.x86_64 libtool-ltdl-devel.i686 pkgconfig.x86_64 pkgconfig.i686 hidapi-devel.i686 hidapi.i686 jansson.x86_64 jansson.i686 jansson-devel.i686 jansson-devel.x86_64 uthash-devel.noarch double-conversion-devel.i686 double-conversion-devel.x86_64 libevent-devel.i686 libevent-devel.x86_64 libmicrohttpd-devel.i686 libmicrohttpd-devel.x86_64 libevent-devel.i686 libevent.i686 libmicrohttpd.i686 git.x86_64

Obtenga el último paquete estable de:


miner@cluster:~# git clone https://github.com/luke-jr/bfgminer.git  miner@cluster:~# cd bfgminer-3.1.4  Siga las instrucciones de compilación miner@cluster:~# ./configureminer@cluster:~# makeminer@cluster:~# make install  Por seguridad es mejor crear un usuario no privilegiado separado para el mío. miner@cluster:~# su -Su clave root 
root@cluster:~# useradd -g dialout -d /home/miner miner   Cambie al nuevo usuario y asegúrese de que puede minar ok. root@cluster:~# su - miner

 $ bfgminer -o stratum+tcp://us.ss.btc.com:3333 -u user -p password -px -S all Una vez que esté satisfecho de que bfgminer detecte correctamente el ASIC y la minería, agregamos el comando a los scripts de inicio   OJO yo prefiero correr el comando de otro modo pero les dojo saber opciones
nano /etc/rc.local

Agregue la línea siguiente antes de la línea que contiene la salida 0, debería verse algo como esto.

# Por defecto, este script no hace nada.
su miner -c "pantalla -d -m bfgminer -o stratum+tcp://us.ss.btc.com:3333 -u user -p password -px -S todo"
Salida 0

La próxima vez que reinicie el usuario minero comenzará a minar con bfgminer en una sesión de pantalla independiente. Si desea comprobar el estado de bfgminer, inicie sesión como usuario minero y adjunte a la sesión de pantalla.

$ screen -r
------------------------------------------------------
Otra manera de correr el proceso es:

 nohup bfgminer -o stratum+tcp://us.ss.btc.com:3333 -u user -p password -px -S all &

Esto nos creara la siguiente salida 




Creando un certificado SSL Gratis

Vie, 03/03/2017 - 22:58
Bueno en otras ocasiones había intentado pero hoy mi compadre me pidió ayuda para crear en su server Apache en linux un certificado ssl le comento que hay un modo de conseguir por 3 meses de la siguiente forma.

Si mi manual no te sirve puedes ir a
https://certbot.eff.org/ 
Y tendrás otro modo de montar tu certificado







Paso 1

https://www.sslforfree.com/

visitemos la pagina introducimos nuestro dominio
yo escogí la tercera manera que nos indica que lo haremos con ayuda del dns donde tenemos nuestro dominio se tiene que crear un registro TXT con las instrucciones que nos indica una vez lo completamos nos dará 3 archivos.


ca_bundle.crt
certificate.crt
private.key

los colocaremos descomprimidos en

su -
mkdir /etc/ssl/crt

 /etc/ssl/crt/

si tienes filezilla puedes enviar los file por sftp


Paso 2

Editamos nuestro apache config

su -
subimos a root sin heredar nada nos pedirá nuestro root password (clave)

/etc/apache2/site-enabled/

nano 000--default.conf

Añadiremos la ruta virtual si solo tienes una página no necesitas cambiar mucho

 <VirtualHost *:443>

        DocumentRoot /var/www/html
        ErrorLog /var/log/apache2/error.log
        CustomLog /var/log/apache2/access.log combined

        ServerName www.dominio.com
        SSLEngine on

SSLCertificateChainFile /etc/ssl/crt/ca_bundle.crt
SSLCertificateFile /etc/ssl/crt/certificate.crt
SSLCertificateKeyFile /etc/ssl/crt/private.key


</VirtualHost>


Importante fijarse en el orden donde puse cada certificado si no subira el apache server.

y por ultimo reiniciamos


Reiniciamos:
systemctl restart apache2.service

Verificamos:
systemctl status apache2.service

se supone que todo funcione si no es así verifica paso a paso que omitiste

3CX for Raspberry PI

Mié, 02/08/2017 - 13:00



Instalando 3CX en Raspberry PI
estoy utilizando un Rasp V3

Este manual no es finalnecesito ayuda!













Página Official de 3CX Instalación Raspberry PI

Instalación de la Key Publica:
wget -O-  http://downloads.3cx.com/downloads/sbcdebian/public.key | apt-key add  -

Añade los repo de APT:
echo "deb http://downloads.3cx.com/downloads/3cxpbxbeta/ /" | tee /etc/apt/sources.list.d/3cxpbx.list

decho "eb http://downloads.3cx.com/downloads/sbc/ /" | tee /etc/apt/sources.list.d/3cxpbx.list

echo "deb http://downloads.3cx.com/downloads/sbcdebian/ /" | tee /etc/apt/sources.list.d/3cxpbx.list


Actualización de repo y Instalación:
apt-get update
aprt-get install 3cxpbx

Mikrotik Ipv6 config home Time Warner, Run Runner and Spectrum

Mar, 01/17/2017 - 08:56
Configurando Ipv6 en Mikrotik router esta configuración funciona para Time Warner, Run Runner y Spectrum.

Espero que otros puedan resolver su problema al igual que yo
Configuración ipv6 cliente de un ISP y sus clientes de lan interno.








Wan = ether1
Lan = ether2-master
twc = Nombre del pool


# jan/17/2017 07:40:20 by RouterOS 6.38
#

/ipv6 dhcp-server
add address-pool=twc disabled=no interface=ether2-master lease-time=3d name=\
    ipv6 preference=255 rapid-commit=yes


/ipv6 address
add address=/64 advertise=yes disabled=no eui-64=no from-pool=twc interface=\
    ether2-master no-dad=no


/ipv6 dhcp-client
add add-default-route=yes disabled=no interface=ether1 pool-name=twc \
    pool-prefix-length=56 prefix-hint=::/0 request=prefix use-peer-dns=yes


/ipv6 firewall filter
add action=accept chain=input comment="Router  Allow IPv6 ICMP" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority protocol=icmpv6 !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment=\
    "Router  Accept established connections" !connection-bytes \
    !connection-limit !connection-mark !connection-rate connection-state=\
    established !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    !protocol !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router  Accept related connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=related !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=input comment="Router  Drop invalid connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=invalid !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router- UDP" !connection-bytes \
    !connection-limit !connection-mark !connection-rate !connection-state \
    !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    protocol=udp !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router  From our LAN" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=bridge \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=input comment="Router  Drop other traffic" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=forward comment="LAN  Drop invalid Connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=invalid !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept UDP" !connection-bytes \
    !connection-limit !connection-mark !connection-rate !connection-state \
    !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    protocol=udp !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept ICMPv6 " \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority protocol=icmpv6 !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept established Connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=established !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept related connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=related !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=log chain=forward comment="LAN  Log everything else" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="Log IPv6" !nth !out-bridge-port !out-bridge-port-list \
    !out-interface !out-interface-list !packet-mark !packet-size \
    !per-connection-classifier !port !priority !protocol !random !src-address \
    !src-address-list !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=reject chain=forward comment="LAN  Drop everything else" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=new !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=ether1 \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random reject-with=icmp-no-route !src-address \
    !src-address-list !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Internal traffic" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=bridge \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time


/ipv6 nd
set [ find default=yes ] advertise-dns=yes advertise-mac-address=yes \
    disabled=no hop-limit=64 interface=bridge managed-address-configuration=\
    yes mtu=unspecified other-configuration=yes ra-delay=3s ra-interval=\
    3m20s-10m ra-lifetime=30m reachable-time=unspecified retransmit-interval=\
    unspecified


/ipv6 nd prefix default
set autonomous=yes preferred-lifetime=4h valid-lifetime=4h


/ipv6 route
add !bgp-as-path !bgp-atomic-aggregate !bgp-communities !bgp-local-pref \
    !bgp-med !bgp-origin !bgp-prepend !check-gateway disabled=no distance=1 \
    dst-address=2605:6000:1021:cf::/128 gateway=bridge !route-tag scope=30 \
    target-scope=10


/ipv6 settings
set accept-redirects=yes-if-forwarding-disabled accept-router-advertisements=\
    yes forward=yes max-neighbor-entries=8192

Nota:
Al comienzo de mi configuración utilice de otros medios parte de su configuración:

https://technotes.seastrom.com/2016/08/22/mikrotik-cable-ipv6.html
http://www.netdaily.org/tag/mikrotik-ipv6-home-example/