VERSION ACTUAL :

Inicio de sesión

Raulito el Friki

Raulito El Friki

COMENTARIOS

EN LINEA

Hay actualmente 0 usuarios conectados.

NUEVOS

  • SYSADMIT
  • Pere Ferrés Pons
  • fransmith
  • sway92
  • jairo

Agregador de canales de noticias

Y nuevo diseño

Jose Salgado - Mié, 01/25/2017 - 22:18

Se que no debería hacerlo ya que todavía está a medias, pero no he podido resistirme y ya he publicado el nuevo diseño. Mi idea fundamental es que los artículos sean más fáciles de leer, pero de momento solo se aprecia en la versión escritorio porque tengo que acabar de colocar todos los CSS para que sea responsive de verdad.

En otra parte, me faltan meter algunos contenidos, como la página principal y la visión y misión pero de momento ya me pongo en marcha para funcionar.

Comunidad: Marketing

Tags: Diseño, Cambio, Look

Esta entrada ha aparecido en Exelisis, haz click para leer Y nuevo diseño

Las personas necesitan personas

Jose Salgado - Mié, 01/25/2017 - 00:11

La irrupción de internet en nuestras vidas ha sido paulatina pero imparable. Ha permitido automatizar procesos, crear mejores flujos, optimizar recursos y a día de hoy no hay ninguna empresa que pueda funcionar sin el apoyo de la tecnología. En algunos casos se tendrían que cerrar si les privan de esta herramienta y en otros, el impacto sería tan grande que bienes considerados commodities pasarían a ser artículos de lujo.

Comunidad: Colaboraciones

Tags: Personas, Humanos, Sentimientos

Esta entrada ha aparecido en Exelisis, haz click para leer Las personas necesitan personas

Servicio Público

Jose Salgado - Mar, 01/24/2017 - 03:04

En este país que me parte el sentido, que me quita las ganas y que me hace sentir patriota de mi propio barrio tenemos unas cuantas televisiones públicas Se entiende que al ser públicas deberían tener una función pública y de servicio a la sociedad, tanto en el tipo de programas que ofrecen sino también liderando los cambios que puedan convertir esta piel de toro en un lugar mejor.

Comunidad: Marketing

Tags: TVE, Servicio, Público

Esta entrada ha aparecido en Exelisis, haz click para leer Servicio Público

Liderar con el ejemplo

Jose Salgado - Dom, 01/22/2017 - 21:59

¿Cuantos de vosotros habéis estado implicados en algún proceso de implementación tecnológica?, ¿cuantos de vosotros habéis estado en un proceso de reingeniería?, ¿y de fusión y adquisición?. A que fue toda una aventura, vencer resistencias, miedos y quejas que más que plantear problemas reales lo único que hacían era desvelar que estaban totalmente en contra de los cambios que se estaban implementado con el potente argumento de toda la vida lo hemos hecho así y no pienso cambiar.

Comunidad: Management

Tags: Liderar, Cambio, Cultura, Implementación

Esta entrada ha aparecido en Exelisis, haz click para leer Liderar con el ejemplo

Asistentes personales inteligentes, una prioridad para el software libre

El blog de Iyan - Sáb, 01/21/2017 - 08:38

Los asistentes personales inteligentes son ya una realidad. Apple tiene a Siri, Google a Google Now, Microsoft a Cortana y Amazon a Alexa. Estos son los más conocidos pero hay unos cuantos más, y todos tienen algo en común: son sistemas privativos. El desarrollo de una alternativa libre se ha convertido, en cuestión de meses, en una de las prioridades del mundo del software libre. ¿Tendremos una IA libre capaz de competir con Siri o Cortana a lo largo del 2017?

Desde 2005, la Free Software Foundation elabora una lista de proyectos de software libre de máxima prioridad en la estrategia de llevar el software libre al mayor número posible de usuarios. Esta lista se va actualizando a medida que cambian las necesidades. Por ejemplo, Gnash, el reproductor libre de Flash, ya no es una prioridad pero sí lo fue en su día cuando Flash era imprescindible para reproducir vídeo en muchas webs. Podéis leer más sobre esta lista, además de en la web de la fundación, en esta entrada del blog de Victorhck.

Una de las razones para que la FSF incorporara los asistentes personales inteligentes en esta lista de 2017 es la rápida proliferación de estos sistemas a través de dispositivos inteligentes. La gran mayoría de los smartphones que se vendan a lo largo de este año vendrán con uno de estos asistentes activado por defecto. La otra razón es tratar de devolver el control de la tecnología y sus datos a los usuarios.

Las ventajas no compensan los sacrificios en la privacidad

Todas las ventajas y comodidades que proporcionan los asistentes privativos actuales no compensan ni justifican los enormes sacrificios que han de asumir sus usuarios con respecto a su privacidad y al control de sus datos. Estos asistentes tiene acceso a una cantidad brutal de información, en gran parte personal, y a su vez vienen con cero garantías, más allá de las vagas promesas de las empresas que los desarollan.

El acceso al código fuente de estos asistentes es fundamental para evitar que estos asistentes “se pasen de listos”. Y no solo al código fuente del cliente, sino también al del software que se ejecuta en los servidores. Únicamente de esta forma tendremos garantías sobre qué información se está enviando, cómo se está enviado (¿está siendo cifrada esta información?) y qué se hace con ella en el servidor. Además, el acceso al código fuente tanto del cliente como del servidor nos devuelve el control sobre nuestra tecnología y datos, ya que podremos instalar todo en equipos controlados por nosotros. Algo similar a lo que os contaba en su día de instalar Owncloud en una Raspberry Pi con ArkOS.

Lucida y Mycroft, las primeras alternativas libres

No son pocos los retos a los que se enfrentan los proyectos de software libre que quieran abordar este problema. Al acceso a información personal (calendario, localización, etc.) hay que añadir el reconocimiento de imágenes, de voz y de expresiones del lenguaje natural.

Aunque no se pueda hablar de productos plenamente funcionales como Siri o Google Now, ya existen algunos proyectos libres que han hecho grandes avances en los últimos meses.

Lucida es la evolución de Sirius, el primer asistente personal inteligente libre desarrollado en el Clarity Lab de la Universidad de Michigan. Si habéis visto el vídeo de arriba estaréis de acuerdo conmigo en que el proyecto tiene muy buena pinta. Tenéis acceso al código fuente desde GitHub. Si os animáis a compilarlo y tratar de hacerlo funcionar dejad un comentario. Yo aún no probé nada.

Por otra parte tenemos a Mycroft, una inteligencia artificial para controlar el Internet de las cosas. Lo interesante es cómo este proyecto va a combinar el software libre con el hardware libre, en concreto con Raspberry Pi 3 (vale, no es 100% hardware libre, lo sé) y Arduino. Aún no está a la venta pero podéis reservarlo a través de Indiegogo.

Más “palpable” es el plamoide que ya se puede instalar en Plasma 5 y del que también nos hablaba hace unos días Victorhck en su blog. Sobre este plasmoide ya hablaré en otra entrada más en detalle porque aún no lo he podido probarlo.

Bueno, ¿qué os parece? ¿Estáis de acuerdo con la FSF en que los asistentes personales inteligentes han de ser una prioridad para el software libre?

“¿Es muy difícil (estadísticamente) no dar ni una?”, nuevo artículo en “El Aleph”

Gaussianos - Vie, 01/20/2017 - 07:35

Este miércoles 18 de enero publiqué un nuevo artículo en El Aleph, mi blog de matemáticas en El País, en el que trato el tema de la probabilidad de tener que repetir un sorteo en el amigo invisible.

¿Es muy difícil (estadísticamente) no dar ni una?

El conocido como amigo invisible es un “juego” muy popular en grupos de amigos, familiares o compañeros de trabajos, sobre todo en épocas como la recientemente terminada Navidad. Aunque imagino que no habrá nadie que no sepa en qué consiste, creo que conviene recordar su funcionamiento:

Se escriben en papelitos los nombres de todos los participantes y se mezclan dichos papelitos. Después, cada participante escoge al azar uno de ellos y debe hacer un regalo a la persona cuyo nombre aparece en él. Si alguien coge el papel que tiene su propio nombre, el sorteo se repite.

Hoy vamos a hablar precisamente sobre esto último, sobre cuál es la probabilidad de que el sorteo no se tenga que repetir. Es decir, vamos a hablar sobre la probabilidad de que en el primer sorteo no haya nadie que coja el papelito con su propio nombre, sobre la probabilidad de que nadie “acierte” con su nombre. Antes de seguir, quizás sea interesante que penséis sobre cuál podría ser dicha probabilidad. Intentadlo, haced un pequeño ejercicio mental y pensad sobre ello.

Os dejo también el enlace a la página de Gaussianos en la que voy recopilando todos los artículos que he publicado en El Aleph, por si os habéis perdido alguno y queréis leerlo. Como sabéis, el día de publicación habitual es el miércoles. Muchas gracias a todos.

Change hostname in RHEL 7

Vanished - Vie, 01/20/2017 - 06:00
Per a canviar el hostname i veure el hostname en una distribució Redhat 7 o relacionada seguirem els procediments descrits a continuació.

Podem veure el hostname que hi ha configurat amb: hostnamectl status.
hostnamectl status
Static hostname: mylinuxbox
Icon name: computer-vm
Chassis: vm
Machine ID: kjl42342jk24243243247556436c57ac
Boot ID: 7124524lkjlfsdfsd45355l3kjdb4732
Virtualization: xen
Operating System: Oracle Linux Server 7.3
CPE OS Name: cpe:/o:oracle:linux:7:3:server
Kernel: Linux 3.8.13-118.14.1.el7uek.x86_64
Architecture: x86-64

Per canviar el hostname utilitzarem la següent comanda:
hostnamectl set-hostname mylinuxbox
Enllaços: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Networking_Guide/sec_Configuring_Host_Names_Using_hostnamectl.html

El medio es el mensaje

Jose Salgado - Mié, 01/18/2017 - 21:11

Si soy sincero no tengo ni la más remota idea de que significa esa frase, tengo mi propia teoría pero como suele pasar con estas máximas que se repiten como si fuera un hechizo en contra de los malos espíritus, todos tenemos nuestra propia receta e interpretación.

Comunidad: Marketing

Tags:

Esta entrada ha aparecido en Exelisis, haz click para leer El medio es el mensaje

Chakra Linux “Goedel” RC6 ya disponible

El blog de Iyan - Mié, 01/18/2017 - 17:16

La idea inicial era liberar la nueva imagen de Chakra antes de acabar el 2016. Al final no pudo ser, pero el pequeño y entusiasta equipo detrás de esta fantástica distribución GNU/Linux –sin duda la mejor, si os decidís por el entorno de escritorio Plasma de KDE– no ha parado de trabajar estas últimas semanas para liberar la nueva ISO lo antes posible.

Con la liberación de la RC 6 estamos ya muy próximos a la liberación final. Es hora de darle una oportunidad a esta nueva imagen y ayudar a que la versión final sea lo más estable posible.

Novedades en Chakra Goedel

La anterior ISO, Chakra Linux “Ian”, fue liberada hace casi un año, así que como os podréis imaginar, esta RC viene cargada de actualizaciones en todos los repositorios. Cuando esté disponible la imagen final dedicaré un par de párrafos a comentar las actualizaciones más importantes. De cara a esta RC destaco los siguientes cambios.

  • Calamares, el instalador gráfico, se actualiza a la rama 2.3. De cara al usuario final, además de todos los bugs que se han corregido a lo largo de estos meses, hay que destacar el soporte para cifrado de las particiones con LUKS. Esto es algo que, personalmente, echaba de menos en el instalador. Cifrar la partición dedicada a datos (/home), o incluso, el disco completo es ahora realmente sencillo.
  • Nuevo tema “Heritage”. Hacía mucho tiempo que el tema por defecto de Chakra no se actualizaba, y algunos problemas de compatibilidad con las últimas ramas de Plasma eran ya evidentes. Esta nueva versión es compatible con la última versión de KDE Plasma. Una nueva actualización menor se lanzará cuando Plasma 5.9 llegue a los repositorios.
  • KDE Plasma 4.8.5 y KDE Applications 16.12.1. Como no podía ser de otra forma, la nueva ISO viene con las últimas versiones estables del entorno de escritorio de KDE y sus aplicaciones.
Colabora con el proyecto

Siempre se dice que no hace falta ser informático ni programador para colaborar con un proyecto de software libre. ¡Y es verdad! Si te encanta la comunidad KDE, Plasma es tu entorno de escritorio favorito y utilizas Chakra Linux a diario, puedes dedicar unos minutos de tu tiempo a probar esta RC 6 y reportar todos los fallos que encuentres y que se les hayan escapado a los desarrolladores y colaboradores habituales.

Es muy fácil. Descárgate la imagen del servidor oficial de Chakra. Crea un live USB siguiendo las instrucciones de la wiki del proyecto (o déjame un comentario si necesitas ayuda). Arranca el ordenador desde el USB. Lo ideal es que pruebes a instalar el sistema pero si no quieres o no tienes tiempo, con comprobar que la imagen arranca correctamente en tu equipo ya es suficiente. Si te encuentras con cualquier problema, repórtalo en esta página y es muy posible que se pueda solucionar para el lanzamiento final. Recuerda que es imposible para los desarrolladores testear la imagen en todas las situaciones particulares de cada uno de los potenciales usuarios finales de Chakra, así que tu ayuda es muy importante.

¡Happy Hacking with Chakra Linux!

Chakra Linux “Goedel” RC 6 (2 GB) | Chakra Gitlab (reportar fallos)

Pero de que va este blog

Jose Salgado - Mar, 01/17/2017 - 21:58

En los albores de los tiempos mi blog existía para hacer pruebas y guardar documentos o artículos que me parecían interesantes. Con el paso del tiempo he hablado de tecnología -y mucho- de cine otro tanto y la última fase de la que soy plenamente consciente es la más empresarial. Gracias a los amigos y contactos que tengo me daban puntos de vista e información sobre detalles que pueden pasar desapercibidos para personas ajenas al área de conocimiento, y esto lo aprovechaba para escribir en el blog, no tanto como para enseñar sino más bien para enseñarme.

Comunidad: RRHH

Tags: Personas, Humanas, Empresas

Esta entrada ha aparecido en Exelisis, haz click para leer Pero de que va este blog

No acierto ni por casualidad

Jose Salgado - Mar, 01/17/2017 - 13:54

Stephen King es Dios, ya se que diciendo esto mi Olimpo particular se parece muy poco a una religión monoteísta pero soy partidario de un sistema con equilibrio de poderes y pensar en un sistema con un solo jefazo, por mucha barba que tenga y por mucho que le digan el papá azul no me acaba de tranquilizar. Pero a lo que íbamos, el bueno del Esteban decía que escribía novelas para ahorrarse el psicólogo, no solo le salía más barato publicar novelas sino que además ha ganado unos buenos dinerillos con su terapia de escríbaselo usted mismo.

Comunidad: RRHH

Tags: Vida, Personas, Humanos

Esta entrada ha aparecido en Exelisis, haz click para leer No acierto ni por casualidad

Mikrotik Ipv6 config home Time Warner, Run Runner and Spectrum

Efectolinux - Mar, 01/17/2017 - 08:56
Configurando Ipv6 en Mikrotik router esta configuración funciona para Time Warner, Run Runner y Spectrum.

Espero que otros puedan resolver su problema al igual que yo
Configuración ipv6 cliente de un ISP y sus clientes de lan interno.








Wan = ether1
Lan = ether2-master
twc = Nombre del pool


# jan/17/2017 07:40:20 by RouterOS 6.38
#

/ipv6 dhcp-server
add address-pool=twc disabled=no interface=ether2-master lease-time=3d name=\
    ipv6 preference=255 rapid-commit=yes


/ipv6 address
add address=/64 advertise=yes disabled=no eui-64=no from-pool=twc interface=\
    ether2-master no-dad=no


/ipv6 dhcp-client
add add-default-route=yes disabled=no interface=ether1 pool-name=twc \
    pool-prefix-length=56 prefix-hint=::/0 request=prefix use-peer-dns=yes


/ipv6 firewall filter
add action=accept chain=input comment="Router  Allow IPv6 ICMP" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority protocol=icmpv6 !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment=\
    "Router  Accept established connections" !connection-bytes \
    !connection-limit !connection-mark !connection-rate connection-state=\
    established !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    !protocol !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router  Accept related connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=related !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=input comment="Router  Drop invalid connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=invalid !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router- UDP" !connection-bytes \
    !connection-limit !connection-mark !connection-rate !connection-state \
    !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    protocol=udp !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=input comment="Router  From our LAN" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=bridge \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=input comment="Router  Drop other traffic" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=drop chain=forward comment="LAN  Drop invalid Connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=invalid !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept UDP" !connection-bytes \
    !connection-limit !connection-mark !connection-rate !connection-state \
    !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-limit !dst-port !headers !hop-limit !icmp-options \
    !in-bridge-port !in-bridge-port-list !in-interface !in-interface-list \
    !ingress-priority !ipsec-policy !limit log=no log-prefix="" !nth \
    !out-bridge-port !out-bridge-port-list !out-interface !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    protocol=udp !random !src-address !src-address-list !src-mac-address \
    !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept ICMPv6 " \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority protocol=icmpv6 !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept established Connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=established !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Accept related connections" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=related !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=log chain=forward comment="LAN  Log everything else" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="Log IPv6" !nth !out-bridge-port !out-bridge-port-list \
    !out-interface !out-interface-list !packet-mark !packet-size \
    !per-connection-classifier !port !priority !protocol !random !src-address \
    !src-address-list !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=reject chain=forward comment="LAN  Drop everything else" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    connection-state=new !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=ether1 \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random reject-with=icmp-no-route !src-address \
    !src-address-list !src-mac-address !src-port !tcp-flags !tcp-mss !time
add action=accept chain=forward comment="LAN  Internal traffic" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-state !connection-type !content disabled=no !dscp \
    !dst-address !dst-address-list !dst-limit !dst-port !headers !hop-limit \
    !icmp-options !in-bridge-port !in-bridge-port-list in-interface=bridge \
    !in-interface-list !ingress-priority !ipsec-policy !limit log=no \
    log-prefix="" !nth !out-bridge-port !out-bridge-port-list !out-interface \
    !out-interface-list !packet-mark !packet-size !per-connection-classifier \
    !port !priority !protocol !random !src-address !src-address-list \
    !src-mac-address !src-port !tcp-flags !tcp-mss !time


/ipv6 nd
set [ find default=yes ] advertise-dns=yes advertise-mac-address=yes \
    disabled=no hop-limit=64 interface=bridge managed-address-configuration=\
    yes mtu=unspecified other-configuration=yes ra-delay=3s ra-interval=\
    3m20s-10m ra-lifetime=30m reachable-time=unspecified retransmit-interval=\
    unspecified


/ipv6 nd prefix default
set autonomous=yes preferred-lifetime=4h valid-lifetime=4h


/ipv6 route
add !bgp-as-path !bgp-atomic-aggregate !bgp-communities !bgp-local-pref \
    !bgp-med !bgp-origin !bgp-prepend !check-gateway disabled=no distance=1 \
    dst-address=2605:6000:1021:cf::/128 gateway=bridge !route-tag scope=30 \
    target-scope=10


/ipv6 settings
set accept-redirects=yes-if-forwarding-disabled accept-router-advertisements=\
    yes forward=yes max-neighbor-entries=8192

Nota:
Al comienzo de mi configuración utilice de otros medios parte de su configuración:

https://technotes.seastrom.com/2016/08/22/mikrotik-cable-ipv6.html
http://www.netdaily.org/tag/mikrotik-ipv6-home-example/

“Pelos, saludos y palomas”, nuevo artículo en “El Aleph”

Gaussianos - Mar, 01/17/2017 - 06:30

La pasada semana, concretamente el miércoles 11 de enero, publiqué un nuevo artículo en El Aleph, mi blog de matemáticas en El País. En él hablo sobre el principio del palomar.

Pelos, saludos y palomas

¿Hay en España dos personas que tengan exactamente el mismo número de pelos en la cabeza? Esta extraña pregunta, y otras más o menos curiosas, pueden responderse utilizando un resultado matemático que destaca por su extremada sencillez: el principio del palomar.

Os dejo también el enlace a la página de Gaussianos en la que voy recopilando todos los artículos que he publicado en El Aleph, por si os habéis perdido alguno y queréis leerlo. Como sabéis, el día de publicación habitual es el miércoles. Muchas gracias a todos.

Soy parte de Mozilla TechSpeakers

Skatox - Lun, 01/16/2017 - 07:30

El pasado octubre recibí la noticia de haber sido seleccionado como Mozilla TechSpeakers, el cual consiste en formar parte de un programa de Mozilla para evangelizar sobre la adopción de la Web, Firefox y diversas tecnologías abiertas para el desarrollo web a través de: talleres, charlas, presentaciones, entre otros.

Mozilla's TechSpeakers

Mozilla TechSpeakers

El proceso de participación comenzó rellenando una solicitud y recomendación avalada por otro miembro de Mozilla, en esta solicitud debías agregar información sobre temas técnicos que dominas, presentaciones o conferencias realizadas, las láminas que hayas usado, vídeos, entre otros. Luego de que me aprobaron, pasé al programa como tal, el cual duraba 6 semanas, donde cada 2 semanas se realizaban 3 clases magistrales dictadas por conferencistas de gran reconocimiento y actividades prácticas con miembros de Mozilla entre cada una clases. Mi experiencia fue muy buena, a pesar de ser profesor y contar con experiencia hablando en público, los ejercicios fueron muy creativos y te ayudaban a desarrollar aún mas tus actividades, aprendí como redactar buenos CFP (Call for proposals), como vender tus charlas, entre otros. Siento que aprendí mucho y esas habilidades me ayudarán a ser mejor profesor.

Si deseas conocer sobre el programa, puedes ver el vídeo ubicado al final del párrafo, pero si deseas mas información y conocer como puedes participar, visita el sitio de TechSpeakers en la wiki de Mozilla, cada cierto tiempo abren vacantes para participar en el programa y al final graduarte como TechSpeaker.

Para mi es un honor participar y ser el primero en Sudamérica para el idioma español, así que pueden contactarme si desean invitarme para hablar o realizar talleres sobre: desarrollo web apoyadas en tecnologías abiertas, las herramientas de desarrollo de Firefox, Javascript y más. Les aseguró que haré lo posible para llevarles lo último de la web a su evento o institución.

La entrada Soy parte de Mozilla TechSpeakers aparece primero en El blog de Skatox.

“¿Por qué las antenas parabólicas son parabólicas?”, artículo de la semana pasada en “El Aleph”

Gaussianos - Dom, 01/15/2017 - 15:00

La semana pasada, el miércoles 4 de enero, publiqué un nuevo artículo en El Aleph, mi blog de matemáticas en El País. En él hablo sobre las matemáticas de las antenas parabólicas.

¿Por qué las antenas parabólicas son parabólicas?

En ocasiones, los estudios y trabajos matemáticos se consideran innecesarios, prescindibles o una pérdida de tiempo aludiendo, principalmente, falta de utilidad o nulas aplicaciones prácticas de los mismos. Hoy, en este artículo, os traigo un caso que ejemplifica que estos estudios son necesarios, aunque en un principio no se les vea aplicación práctica, ya que nunca se sabe cuándo ni dónde podremos encontrarles utilidad: las antenas parabólicas. Su forma no alude a una cuestión estética ni a un capricho de algún fabricante, sino que responde a una cuestión meramente matemática, que concretamente usa de forma muy inteligente una propiedad de las parábolas conocida desde hace casi 2000 años.

Os dejo también el enlace a la página de Gaussianos en la que voy recopilando todos los artículos que he publicado en El Aleph, por si os habéis perdido alguno y queréis leerlo. Como sabéis, el día de publicación habitual es el miércoles. Muchas gracias a todos.

Compra y venta de empresas

Jose Salgado - Sáb, 01/14/2017 - 12:27

Somos un país de PYMES, la pequeña y media empresa tiene un peso considerable en la economía y la mayoría de ellas están creadas y formadas por familiares. Normalmente la funda el abuelo, el padre la internacionaliza y los hijos optan por no querer seguir la tradición y quieren abandonar el barco para dedicarse a otros temas. 

Comunidad: Management

Tags: Compra, Venta, Empresas

Esta entrada ha aparecido en Exelisis, haz click para leer Compra y venta de empresas

Empezando el 2017 a lo grande

El blog de Iyan - Sáb, 01/14/2017 - 07:41

¡Felices fiestas y feliz año nuevo! ¿Perdón? Sí, ya lo sé, voy con un poco de retraso… Casi un mes tarde, pero es que estos últimos meses no he parado y cuando tenía el tiempo me faltaban las ganas para escribir una entrada. Para compensar un poco y revivir el blog aquí os dejo un resumen de mi 2016 y de cómo he empezado el 2017.

2016, sin duda, lo recordaré como el año en que terminé el Grado en Física en la Universidad de Oviedo. No debí de hacerlo del todo mal estos cuatro años porque conseguí el Premio Fin de Grado. Aprovecho para darle de nuevo las gracias al patrocinador de los premios de ciencias.

Unos meses antes, en febrero, hice uno de esos viajes que te cambian. Visité con la Orquesta de Cámara de Siero los campamentos de refugiados saharauis en la región de Tinduf (Argelia). Apenas fueron siete días pero en este tiempo pudimos convivir con familias de los campamentos de Bojador y Dajla. El motivo de este viaje era la celebración del XV aniversario de la creación de la República Árabe Saharaui Democrática, donde fuimos invitados a tocar. No se puede describir –o al menos yo no sé– esta experiencia con palabras. Hay que ir y vivirlo. Espero regresar en algún momento.

Si os dijera que el final de curso fue fácil os estaría mintiendo. A los exámenes de las asignaturas más duras de la carrera se juntaron muchas horas de dedicación al Trabajo Fin de Grado. Si alguno tiene curiosidad y quiere leerlo, está disponible en el repositorio de la Universidad de Oviedo.

Y de presentar el trabajo, el 21 de julio, me lanzé, justo al día siguiente, a la aventura del año: ir en bici desde Vigo (bueno, realmente desde Porriño) hasta Lisboa. En total, unos diez días de viaje junto a mi amigo Rodri, con casi 1000 kilómetros recorridos –algunas etapas de más de 100 km– y muchas, pero muchas francesinhas (que conste que la foto de la Wikipedia no hace justicia a esta delicatessen lusa) en nuestros estómagos.

Acabé el año viajando, casi de seguido, primero a Marruecos (de nuevo, junto a la OCAS) y luego, ya por mi cuenta, a Irlanda. Justo por estas fechas mandé mi currículum al programa Junior de ArcelorMittal. Y de ahí el título de la entrada de empezar a lo grande el año. Tras un largo proceso de selección de casi un mes, con unas pruebas de seis horas (test psicológico incluido) y tres entrevistas (en inglés, por supuesto), me cogieron para este programa. Empecé a trabajar el pasado 3 de enero en el equipo de Global R&D ArcelorMittal en Avilés.

Para los que me seguís desde hace tiempo por temas de software libre. No os preocupéis, el año va a empezar con muchísimas novedades: desde las últimas actualizaciones importantes de KDE Plasma hasta la llegada de la nueva (y muy esperada) ISO de Chakra Linux. Tengo ya unas cuantas entradas en borradores y solo me falta darles las últimas pinceladas. También tendré que actualizar la página Sobre mí con algunas de las novedades que ya os he contado. ¡Nos vemos pronto!

Sentirse orgulloso

Jose Salgado - Jue, 01/12/2017 - 21:45

Si os digo la verdad hoy quería escribir un post sobre el viernes 13 pero al llegar a casa, después de un día con más reuniones que pelos en la barba tiene un hipster, me he encontrado que han seleccionado una historia mi hijo como uno de los tres mejores de su curso. Me da bastante lo mismo si está entre los tres mejores o no, lo que me ha alegrado el día es la cara de contento que ha puesto y el que se ha dado cuenta que quizás tenga menos habilidades que su hermana en otros temas, pero que este es su territorio. 

Comunidad: El 14

Tags: Niños, Orgullo, Padre

Esta entrada ha aparecido en Exelisis, haz click para leer Sentirse orgulloso

Desarrolladores: La imaginación truncada tras la codificación

Piensa en Binario - Jue, 01/12/2017 - 08:00
Los programadores o desarrolladores (En Colombia prácticamente no hay distinción entre los términos) parecen ser una "Especie en vía de extinción". Ya he escrito algunas críticas en este blog en el que me refería a que hoy en día los ingenieros de sistemas (O informáticos) ya solo quieren ser gerentes: Todo está hecho, no necesitamos reinventar la rueda y el país solo necesita gente que mande quéDiego Escobarhttps://plus.google.com/114762985673058117208noreply@blogger.com0

Representando números con los dígitos del 1 al 9 “like a boss”

Gaussianos - Jue, 01/12/2017 - 06:30

Tienes a tu disposición los números 1, 2, 3, 4, 5, 6, 7, 8 y 9 y las operaciones suma, resta, multiplicación, división y potenciación. También puedes usar paréntesis y concatenar números (por ejemplo, puedes escribir 34). Puedes usar todas las operaciones o sólo algunas, pero estás obligado a usar todos los números. Con estas normas, ¿cuántos números enteros positivos serías capaz de representar?

Por ejemplo, ¿sabrías representar el 1371? Piénsalo, prueba, y después baja un poco…

.
.
.
.
.
.
.
.
.
.

…¿ya? Aquí tienes una opción:

1371=18+435 \cdot 2+69 \cdot 7

Si habéis probado durante un rato, igual habéis encontrado otras opciones. Aquí os presento dos más:

\begin{matrix} 1371=12 \cdot (3+45)+6+789 \\ \\ 1371=9 \cdot 8+7+6 \cdot 5 \cdot 43+2 \cdot 1 \end{matrix}

Estas dos posibilidades tienen, cada una de ellas, una característica que no tiene la anterior. La primera utiliza los números disponibles en orden ascendente, y la segunda los usa en orden descendente. Por poner otro ejemplo, aquí tenéis las representaciones ascendente y descendente para el año 2017 que acabamos de empezar:

\begin{matrix} 2017=12^3+4 \cdot 56+7 \cdot 8+9 \\ \\ 2017=98+7 \cdot 6+5^4 \cdot 3 +2 \cdot 1 \end{matrix}

¿Se podrá hacer esto con todos los enteros positivos, digamos, hasta el 1000? ¿Y hasta el 10000? ¿Se podrá hacer con todos los enteros positivos o habrá alguno para el que no se pueda? ¿Existirá alguien en nuestro planeta que tenga tiempo y ganas para ir buscando este tipo de representaciones número a número?

Para esta última pregunta tenemos respuesta: Inder J. Taneja, profesor de matemáticas de la Universidade Federal de Santa Catarina, en Brasil. El señor Taneja ha encontrado representaciones ascendentes y descendentes de la forma comentada antes para todos los números enteros desde el 0 hasta el 11111. El trabajo en el que se puede ver todas estas representaciones está disponible en arXiv: Crazy Sequential Representation: Numbers from 0 to 11111 in terms of Increasing and Decreasing Orders of 1 to 9 (es su quinto trabajo relacionado con este tema). Aquí tenéis una captura de una de las páginas del mismo:

Hace un momento os he dicho que Taneja ha representado así todos los enteros desde el 0 hasta el 11111, pero en realidad esto no es cierto: hay uno que se le ha resistido. Más concretamente, no ha encontrado representación ascendente para el 10958, aunque sí ha encontrado la descendente:

10958=(9+8 \cdot 7 \cdot 65+4) \cdot 3-2+1

Por otra parte, en su trabajo también señala que hay 8 números para los cuales ha necesitado utilizar la división:

\begin{matrix} 9668=-9-8-(7-6^5/4) \cdot (3+2) \cdot 1 \\ \\ 9686=9-8-(7-6^5/4) \cdot (3+2) \cdot 1 \\ \\ 9986=(12+3)^4/5-67-8 \cdot 9 \\ \\ 10084=(12+3)^4/5+6-7 \cdot 8+9 \\ \\ 10121=(12+3)^4/5+6+7-8-9 \\ \\ 10802=(9 \cdot (8-(7-6)^5)^4-3)/2-1 \\ \\ 11027=-1 \cdot 2 +(3 \cdot 4 \cdot 5^6-7)/(8+9) \\ \\ 11038=(9 \cdot 8 \cdot 7 +6^5) \cdot 4/3-2 \cdot 1 \end{matrix}

¿Se podrá encontrar alguna representación ascendente para el 10958? ¿Existirán representaciones de los 8 números anteriores que no necesiten a la división? Ya tenemos entretenimiento, a ver si sale algo y ayudamos así a Inder Taneja.

Queda en el aire la pregunta de si todos los enteros positivos pueden representarse de esta manera. Yo no tengo respuesta a dicha pregunta, y no sé si alguien la tendrá, ya sea en la actualidad o en algún momento del futuro. Si alguien tiene más información sobre este tema que nos lo cuente en los comentarios.

Me enteré de esto por esta entrada de Futility Closet.

Páginas

Suscribirse a Fedora-es sindicador